YA HA APARECIDO EL LIBRO HACKERS 4 DE MCGRAW-HILL


El mundo digital avanza rápidamente. Cada día aparecen nuevas herramientas, técnicas y metodologías que utilizan los hackers para introducirse en todo tipo de sistemas y redes. El bestsellers Hackers se actualiza una vez más para tratar las últimas tecnologías y técnicas en el apasionante mundo de la seguridad. Y es que ya ha salido al mercado Hackers 4, el libro de hacking más vendido de la historia. Los autores siguen siendo los componentes de Foundstone, y McGraw-Hill, la editorial que lo publica al español. 800 páginas con CD, al precio de 45 euros.





Las mayores novedades de esta cuarta edición son:

Cada parte comienza con un estudio de un caso basado en escenarios reales de seguridad.

Un capítulo completamente nuevo sobre los últimos ataques y contramedidas de seguridad del estándar 802.11 para redes inalámbricas.

Nuevas estrategias para defenderse de manera proactiva contra los ataques telefónicos, de PBX, de correo de voz y VPN.

El capítulo de enumeración se ha reescrito completamente incluyendo nuevas herramientas de descubrimiento de SQL Server, contramedidas para Windows XP/ Server 2003, ataques para Novell y análisis de red utilizando BGP.

Nuevas técnicas para obtener acceso no autorizado a Windows 9x/Me/NT/2000/XP, Novell6, UNIX y Linux.

Contramedidas actualizadas para impedir la explotación de las vulnerabilidades basadas en cortafuegos de filtrado de paquetes y proxy.

Capítulo de hacking de sitios web completamente revisado y actualizado para tratar las últimas vulnerabilidades específicas de cada plataforma, desde
Apache a IIS. Descripción de técnicas actualizadas incluyendo programación de sitio cruzado, ataques de inyección SQL, y las herramientas más novedosas desde Achilles a Nikto.

Otras noticias de interés:

Producción nacional en la Ley de Contenido o Ley Mordaza
Entre hoy y mañana aprobarán la norma. Los artículos 13,14,15,16 y 17 de la Ley de Responsabilidad Social de Radio y Televisión que se presentan a continuación, tienen que ver con los productores independientes, la democratización de los servic...
Denegación de servicio en BEA WebLogic
Se ha descubierto un problema de denegación de servicio que afecta a los servidores BEA WebLogic Server y Express. Existe una vulnerabilidad que puede permitir a cualquier atacante colgar el servidor BEA WebLogic Server debido a una ...
Internet puede inmunizarse contra los virus!
Una técnica israelí permitiría reducir las infecciones al 0,001% de la red, basado en una nueva técnica para proteger a los ordenadores de todo el mundo del imparable ataque de los virus. ...
Múltiples vulnerabilidades en Wireshark 0.x y 1.x
Se han encontrado múltiples problemas de seguridad en Wireshark que podrían ser aprovechados por un atacante remoto para acceder a información sensible o causar una denegación de servicio por medio de paquetes especialmente modificados....
Torificando Firefox
Puestos a inventarse palabros (que parece el deporte nacional, de un tiempo a esta parte), yo aporto torificando, que nos servirá para designar la anonimización de la navegación web mediante Tor....
Flecos de las soluciones antivirus
En plena oleada de gusanos informáticos son más evidentes los problemas que originan, como efecto colateral, algunas características de las soluciones antivirus. Aunque no dejan de ser incidentes que en teoría no afectan de forma directa a la ...
Teclados Apple vulnerables
La conferencia de seguridad DEFCON que se realizó hace unos días ha dado lugar para que salga a la luz un nuevo problema en los productos de Apple. Ahora no se trata del iPhone, sino de los teclados de la compañía; un atacante podría modificar e...
La semana de los fallos en Oracle
Siguiendo la estela del mes de los fallos en navegadores y del mes de los errores en el núcleo, Cesar Cerrudo emprende una nueva campaña centrada en un solo producto: La semana de los bugs en Oracle (Week of Oracle Database Bugs) ha sido anu...
Nueva versión de PHP corrige 2 vulnerabilidades
Recientemente el equipo de desarrollo de PHP ha publicado las actualizaciones para las ramas 5.3 y 5.4 de PHP que solucionan dos vulnerabilidades que pueden ser aprovechadas para evadir restricciones de seguridad y llevar a cabo ataques de inyección...
CAPTCHA puede ser hackeado
El reconocimiento alfanumérico ya no es un sistema seguro...

Brindanos
un o una


Redes Sociales

Publicidad


Gana Bitcoins desde tu casa

Categorías


Planeta Vaslibre

Blog Roll




Nube de tags

  • anonimato
  • anonimo
  • antivirus
  • apache
  • aparecido
  • blog
  • bsd
  • bug
  • centos
  • chrome
  • cifrado
  • computer
  • debian
  • exploits
  • fedora
  • fice
  • firefox
  • forense
  • freebsd
  • gentoo
  • github
  • gnome
  • gnu
  • gpl
  • gtk
  • hack
  • hackers
  • hacking
  • hill
  • hosting
  • informatica
  • internet
  • isos
  • libre
  • libro
  • licencias
  • linux
  • linuxmint
  • lxde
  • mcgraw
  • micros
  • mint
  • mit
  • mozilla
  • mysql
  • noticia
  • opensource
  • pgp
  • php
  • sabayon
  • seguridad
  • system
  • tecnologia
  • thunar
  • thunderbird
  • tor
  • troyanos
  • tware
  • ubuntu
  • underground
  • vaslibre
  • virus
  • viserproject
  • vivaldi
  • vulnerabilidades
  • web
  • website
  • windows
  • xanadu
  • xfce
  • xombra