Microsoft incluyó dos requisitos para Vista SP1 en su actualización del martes pasado


La voluminosa actualización de seguridad lanzada el pasado martes por Microsoft incluyó dos desarrollos software destinados a preparar los sistemas de los usuarios de Windows Vista para el primer Service Pack del sistema oeprativo (SP1), que será introducido el mes próximo.





Las dos actualizaciones para Vista SP1 incluidas en el boletín de Microsoft del pasado martes fueron ofrecidas a los usuarios por vía del servicio Windows Update y se descargarán e instalarán automáticamente en la mayoría de las máquinas que corren Vista. Se trata de las últimas que la compañía emitirá antes del lanzamiento de la versión definitiva del Service Pack, según la propia Microsoft.

Nick White, director de programa de Microsoft ha asegurados que ambos prerrequisitos han sido clasificados como “importantes” por parte de la compañía y se instalarán de manera automática si el usuario tiene configurado Windows Update configurado según las recomendaciones del fabricante.

Según portavoces de la compañía, Microsoft ha ofrecido estas actualizaciones para simplificar la instalación del SP1 y evitar a los clientes tener que realizar reinicios adicionales de sus sistemas durante el proceso.

Las dos actualizaciones –descritos en más detalle en un par de documentos de soporte (KB937287 y KB938371)- son dos de los tres ficheros finales que han de encontrarse sobre las máquinas para que Vista permita a SP1 instalarse sobre ellas. El otro requerimiento necesario –KB935509- fue emitido por Microsoft el mes pasado y está dirigido a BitLocker, la tecnología de encriptación completa en disco empaquetada con Vista Ultimate y Vista Business.

Este último no es por tanto necesario para los usuarios de las ediciones Home Basic y Home Premium, que no incluyen BitLocker, aunque, por error, Microsoft lo distribuyó también a estos clientes.

Fuente:
Por Marta Cabanillas
http://www.idg.es



Otras noticias de interés:

El peligro de reutilizar contraseñas
Si la seguridad de tus datos te importa, nunca -y digo nunca- utilices la misma contraseña en varios servicios web. Lo sé; es incómodo tener una contraseña diferente para cada sitio, pero no queda más remedio. Una vez más, la comodidad es el pe...
Apple renueva sus portátiles de gama alta PowerBook G4
Apple ha anunciado hoy una importante renovación de su gama de portátiles profesionales Titanium PowerBook G4, incorporando procesadores PowerPC G4 a velocidades de hasta 1 GHz, con la primera unidad SuperDrive con ranura de carga para leer y graba...
Hablemos de Licencias GPL, BSD, LGPL y otros
Como están todos por aquí, hoy voy a hablar sobre algo que a mi parecer carece de la importancia que realmente merece en el mundo del software y la información, me refiero a las licencias sobre el cual son liberadas diferentes programas que solemo...
Descarga y ejecución automática de archivos en Internet Explorer
Se ha detectado una vulnerabilidad en Internet Explorer 6, que puede ser empleada para evitar las restricciones de seguridad del navegador y comprometer el sistema. ...
Publicada versión 1.0.5 de Mozilla Firefox
El día 12 del presente mes se ha publicado una nueva versión del navegador Mozilla Firefox (concretamente la 1.0.5)....
Publicado exploit de última (y grave) vulnerabilidad en Windows
El peor de los escenarios se presenta ahora para Microsoft, puesto que se han hecho públicos todos los detalles para aprovechar el fallo y, por tanto, se espera que aparezcan nuevos troyanos aprovechando una peligrosa vulnerabilidad para la que toda...
Linux se prepara para ir al espacio!!!!
En una reciente publicación http://saturn.jpl.nasa.gov/news/press-releases-03/20030425-ws-a.cfm ha indicado que el software principal para este proye...
Ejecución de código script arbitrario con RealOne
Se ha anunciado una vulnerabilidad en el manejo de archivos SMIL del reproductor RealOne. Si bien requiere engañar al usuario para que reproduzca dichos archivos, este problema puede llevar a la ejecución de código arbitrario en la máquina de la ...
Falsificación de cuadros de diálogo en Firefox
Aviv Raff ha publicado un método para falsificar el mensaje que se muestra al tratar de autenticarse en un sitio web utilizando Firefox. Para ello ha explotado un error de diseño consistente en que Firefox (incluida la versión 2.0.0.11) muestra en...
Una nueva funcionalidad de Facebook puede convertirse en instrumento de ciberacoso
Una funcionalidad lanzada recientemente por Facebook es explotable como herramienta de acoso si cae en malas manos, según ha advertido F-Secure....

Brindanos
un o una


Redes Sociales

Publicidad


Gana Bitcoins desde tu casa

Categorías


Planeta Vaslibre

Blog Roll




Nube de tags

  • actualizacion
  • anonimato
  • anonimo
  • antivirus
  • apache
  • blog
  • bsd
  • bug
  • centos
  • chrome
  • cifrado
  • computer
  • debian
  • dos
  • exploits
  • fedora
  • fice
  • firefox
  • forense
  • freebsd
  • gentoo
  • github
  • gnome
  • gnu
  • gpl
  • gtk
  • hack
  • hacking
  • hosting
  • incluyo
  • informatica
  • internet
  • isos
  • libre
  • licencias
  • linux
  • linuxmint
  • lxde
  • martes
  • micros
  • mint
  • mit
  • mozilla
  • mysql
  • noticia
  • opensource
  • pasado
  • pgp
  • php
  • requisitos
  • sabayon
  • seguridad
  • system
  • tecnologia
  • thunar
  • thunderbird
  • tor
  • troyanos
  • tware
  • ubuntu
  • underground
  • vaslibre
  • virus
  • viserproject
  • vista
  • vivaldi
  • vulnerabilidades
  • web
  • website
  • windows
  • xanadu
  • xfce
  • xombra