Adobe corrige tres vulnerabilidades de Photoshop


Adobe ha publicado un nuevo parche para solucionar tres errores localizados en Photoshop CS4 11.0.1 para Windows y Mac, así como en las versiones anteriores del conocido editor de imágenes.





Estas vulnerabilidades críticas, según explican en el boletín de seguridad de Adobe, han sido descubiertas por la firma de seguridad Zero Science Lab y podrían permitir a un atacante hacerse con el control del sistema. Para ello, el usuario tendría que abrir en Photoshop cualquiera de estos archivos maliciosos con las extensiones ASL, ABR o GRD. Para solucionar estos fallos, desde la compañía recomiendan instalar la versión de Photoshop CS4 11.0.2. Asimismo, aseguran que la versión CS5 de Photoshop no se ha visto afectada por esta clase de fallos.

Sitio Oficial: http://www.adobe.com

Fuente:
Autor: Javier de Lorenzo
http://www.csospain.es



Otras noticias de interés:

Posibles errores con boletines MS07-008 y MS07-017
Según informa Microsoft en sus artículos 925902 y 935448, algunos usuarios que hayan instalado la actualización correspondiente al boletín de seguridad MS07-017 (la que corrige la vulnerabilidad en archivos .ANI entre otras seis), puede...
Cuando la inseguridad es... ¿legal?
Un muy interesante artículo sobre las redes P2P. Excelente trabajo realizado por la Gente de VSAntivirus...
Ejecución de versiones no actualizadas de Sun Java
Un problema de seguridad ha sido reportado en Sun Java Plugin y Sun Java Web Start, el cuál puede ser explotado por usuarios maliciosos para eludir ciertas restricciones de seguridad, dejando al sistema en riesgo de otros ataques....
Los hackers son responsables sólo de 1% de las filtraciones de información
Los hackers son casi inofensivos comparados con los propios empleados en lo que se refiere a las infracciones a la seguridad TI y al sabotaje directo. ...
Criptografía cuántica, Service Pack 1
En este artículo pretendo reflexionar sobre algunos riesgos de seguridad que pueden afectar a la criptografía cuántica, algo que tenia pendiente desde hace algún tiempo y que por diversos motivos no había podido hacer hasta ahora por falta de ti...
Sitio de McAfee vulnerable al Cross-Site Scripting.
El sitio readwriteweb.com informa que el propio website de la popular empresa de seguridad americana McAfee, podría haber contenido por un descuidado diseño en cuanto las restricciones de seguridad, una vulnerabilidad del tipo Cross-Site Scripting....
Usuarios demandan a Facebook por sus políticas de privacidad
Un grupo de usuarios del sitio Facebook presentó una demanda en los tribunales de California, acusándola de hacer mal uso de la información personal que se ingresa en esta red social....
Cientos de grupos de Facebook hackeados
Un hacker o un grupo de hackers ha encontrado una puerta trasera en el servicio de grupos de Facebook y ha logrado introducirse en cientos de ellos aprovechando esa vulnerabilidad, que por el momento no ha sido corregida por Facebook....
CURSO NIVEL II DE PHP EN CARACAS (11 Y 12 DE NOVIEMBRE 2006)
Fecha: 11/11/06 Hora: 08:00am Duración: 16 horas. Cupos disponibles: 25. Lugar: Av. Este, esquina Miradores y Esmeralda. Edificio Darijak. Local 10, Planta Baja, Subiendo por 3 cuadras por la Plaza Candelaria,...
Actualización acumulativa para Internet Explorer
Se anuncia la existencia de cuatro nuevas vulnerabilidades en el navegador de Microsoft, la más seria de ellas permite a un atacante la ejecución de código arbitrario en el sistema del usuario si el usuario abre una página web maliciosa o un e-ma...

Brindanos
un o una


Redes Sociales

Publicidad


Gana Bitcoins desde tu casa

Categorías


Planeta Vaslibre

Blog Roll




Nube de tags

  • adobe
  • anonimato
  • anonimo
  • antivirus
  • apache
  • blog
  • bsd
  • bug
  • centos
  • chrome
  • cifrado
  • computer
  • corrige
  • debian
  • exploits
  • fedora
  • fice
  • firefox
  • forense
  • freebsd
  • gentoo
  • github
  • gnome
  • gnu
  • gpl
  • gtk
  • hack
  • hacking
  • hosting
  • informatica
  • internet
  • isos
  • libre
  • licencias
  • linux
  • linuxmint
  • lxde
  • micros
  • mint
  • mit
  • mozilla
  • mysql
  • noticia
  • opensource
  • pgp
  • photoshop
  • php
  • sabayon
  • seguridad
  • system
  • tecnologia
  • thunar
  • thunderbird
  • tor
  • tres
  • troyanos
  • tware
  • ubuntu
  • underground
  • vaslibre
  • virus
  • viserproject
  • vivaldi
  • vulnerabilidades
  • web
  • website
  • windows
  • xanadu
  • xfce
  • xombra